<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>BP&#039;s Gimbel named Coach of the Week - Austin Daily Herald | Austin Daily Herald</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1633552282" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1633552282" />
				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1633552282" />
				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1633552282" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/style.css?1633552282" />

        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1633552282"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.austindailyherald.com/wp-content/themes/2016-austin-mobile-child/media/img/brand/favicon-austin.png">
				<link rel="apple-touch-icon" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.austindailyherald.com/2021/10/bps-gimbel-named-coach-of-the-week/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BP&#039;s Gimbel named Coach of the Week - Austin Daily Herald" />
	<meta property="og:description" content="Blooming Prairie head football coach Chad Gimbel was named Coach of the Week by the Minnesota Vikings recently. With the award, BP’s program will receive a $1,000 donation on behalf of the Vikings. Gimbel is currently coaching his 27th year of football. He served two years as a defensive coordinator before becoming the head coach. [&hellip;]" />
	<meta property="og:url" content="https://m.austindailyherald.com/2021/10/bps-gimbel-named-coach-of-the-week/" />
	<meta property="og:site_name" content="Austin Daily Herald" />
	<meta property="article:published_time" content="2021-10-07T13:40:22+00:00" />
	<meta property="og:image" content="https://m.austindailyherald.com/wp-content/uploads/sites/15/2020/02/facebook-austin.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Daily Herald">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.austindailyherald.com/#website","url":"https://www.austindailyherald.com/","name":"Austin Daily Herald","description":"Austin Minnesota breaking news, weather, obituaries, classifieds, sports, and Austin Packers news","potentialAction":[{"@type":"SearchAction","target":"https://www.austindailyherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.austindailyherald.com/2021/10/bps-gimbel-named-coach-of-the-week/#webpage","url":"https://www.austindailyherald.com/2021/10/bps-gimbel-named-coach-of-the-week/","name":"BP's Gimbel named Coach of the Week - Austin Daily Herald","isPartOf":{"@id":"https://www.austindailyherald.com/#website"},"datePublished":"2021-10-07T13:40:22+00:00","dateModified":"2021-10-07T13:40:22+00:00","author":{"@id":"https://www.austindailyherald.com/#/schema/person/f097e281b14d85872a03593086fa2ffe"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.austindailyherald.com/2021/10/bps-gimbel-named-coach-of-the-week/"]}]},{"@type":"Person","@id":"https://www.austindailyherald.com/#/schema/person/f097e281b14d85872a03593086fa2ffe","name":"Daily Herald","image":{"@type":"ImageObject","@id":"https://www.austindailyherald.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1a8e57d5d4a1f1def9c429bccdd5d2ab?s=96&d=mm&r=g","caption":"Daily Herald"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.austindailyherald.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Austin Daily Herald &raquo; BP&#8217;s Gimbel named Coach of the Week Comments Feed" href="https://m.austindailyherald.com/2021/10/bps-gimbel-named-coach-of-the-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.austindailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.austindailyherald.com/_static/??-eJyNjFEKAjEMRC9kN3Rl9Us8S9oGjZu2S1PR3t4iKCsi+Dczb2bgthhOXq6BFLwqBNQz+5x0iJyGnmxgXbko1M5nl+9v8d16HrFWcJL9bIRdwdJAaxP6+RspMJJQpFQ/zCLYqBihE/r237yztX+NjvFgd9txnOy0tw+Rk10T' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.austindailyherald.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.austindailyherald.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.austindailyherald.com/wp-includes/css/admin-bar.min.css?m=1632251571g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.austindailyherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.austindailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.austindailyherald.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.austindailyherald.com/wp-content/themes/2016-austin-mobile-child/style.css?ver=1633552282' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.austindailyherald.com/wp-content/mu-plugins/jetpack-10.2/css/jetpack.css?ver=10.2' media='all' />
<script type='text/javascript' src='https://m.austindailyherald.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqaGpuWEWAK9HIhk='></script>
<link rel="https://api.w.org/" href="https://m.austindailyherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.austindailyherald.com/wp-json/wp/v2/posts/806413" /><link rel='shortlink' href='https://m.austindailyherald.com/?p=806413' />
<link rel="alternate" type="application/json+oembed" href="https://m.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.austindailyherald.com%2F2021%2F10%2Fbps-gimbel-named-coach-of-the-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.austindailyherald.com%2F2021%2F10%2Fbps-gimbel-named-coach-of-the-week%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4352490-1', 'auto');
  ga('send', 'pageview');
</script>

											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.austindailyherald.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.austindailyherald.com/bwtw/', 'ADH', 'ADH', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AUS-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AUS-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/AUS-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/AUS-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/AUS-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/AUS-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/AUS-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "awesome-blossoms", "rss-general", "rss-twitter", "sports",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/10/bps-gimbel-named-coach-of-the-w");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/AUS-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/AUS-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/AUS-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/AUS-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/AUS-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/AUS-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/AUS-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/AUS-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/AUS-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/AUS-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/AUS-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/AUS-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/AUS-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/AUS-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/AUS-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/AUS-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/AUS-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/AUS-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/AUS-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/AUS-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hcfXFo5U3gRucmoYUOiN0JSfECkg5MbwpU7ZVlRhBum1mntvzF2zdwv3lUv5gf3V-rD_0Tjylq2_9k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.austindailyherald.com/2021/10/bps-gimbel-named-coach-of-the-week/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6335014'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.austindailyherald.com">
						<img class="logo" src="https://www.austindailyherald.com/wp-content/themes/2016-austin-mobile-child/media/img/brand/logo-white-austin.png" alt="Austin Daily Herald" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.austindailyherald.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Austin Daily Herald..." onfocus="if(this.value=='Search Austin Daily Herald...'){this.value='';}" onblur="if(this.value==''){this.value='Search Austin Daily Herald...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.austindailyherald.com/contests/" title="" rel="nofollow">Contests</a></li>
	<li><a href="https://m.austindailyherald.com/community-calendar/" >Community Calendar</a></li>
	<li><a href="https://marketplace.austindailyherald.com/adhunter/austin/" >Classifieds</a></li>
	<li><a href="http://www.dotphoto.com/go.asp?l=daily+herald" title="" rel="bookmark">Buy Photos</a></li>
	<li><a href="https://m.austindailyherald.com/category/weather-news/" title="" rel="bookmark">Weather</a></li>

	<li class="">
		<a href="https://m.austindailyherald.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.austindailyherald.com/services/about-us/" title="" rel="bookmark">About Us / Contact Us</a></li>
			<li><a href="https://m.austindailyherald.com/services/policies/" title="" rel="bookmark">Policies / Terms of Use</a></li>
			<li><a href="https://m.austindailyherald.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
			<li><a href="https://m.austindailyherald.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
						<li><a href="https://m.austindailyherald.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
				<li><a href="https://m.austindailyherald.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
			<li><a href="https://m.austindailyherald.com/services/birthday-announcement/" title="" rel="nofollow">Send: Birthday announcement</a></li>
			<li><a href="https://m.austindailyherald.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
			<li><a href="https://m.austindailyherald.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
			<li><a href="https://m.austindailyherald.com/services/anniversary-announcement/" title="" rel="nofollow">Send: Anniversary announcement</a></li>
			<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001RgvbKVLa7a7q01GIqgfRag%3D%3D" title="" rel="bookmark">Get Free Daily News Emails!</a></li>
								</ul>
	</li>
	<li class="subscribe"><a href="https://m.austindailyherald.com/subscriptions/">Subscribe</a></li>
	<li><a href="https://austindailyherald.dirxionpages.net/" >E-Edition</a></li>

</ul>							<p class="date">
								October 8, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.austindailyherald.com">Home</a></li>
	<li class="news "><a href="https://m.austindailyherald.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.austindailyherald.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.austindailyherald.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.austindailyherald.com/category/obituaries/">Obituaries</a></li>
	<li class="spotlight"><a href="https://m.austindailyherald.com/category/neighbors/">Spotlight</a></li>
	<li class="progress"><a href="https://m.austindailyherald.com/category/progress-2021/">Progress 2021</a></li>
	<li><a href="https://m.austindailyherald.com/austin-living-magazine/" id="sominn" title="" rel="bookmark">Austin Living</a></li>
	<li><a href="https://m.austindailyherald.com/special-sections" id="hormelstrike" title="" rel="bookmark">Special Sections</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.austindailyherald.com/2021/10/get-to-know-austin-senior-nadia-vaughn/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.austindailyherald.com/2021/10/get-to-know-austin-senior-nadia-vaughn/">
              <img src="https://m.austindailyherald.com/wp-content/uploads/sites/15/2021/10/1009SPORTSQAVAUGHNAUSTINCC6.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.austindailyherald.com/2021/10/get-to-know-austin-senior-nadia-vaughn/">Get to Know: Austin senior Nadia Vaughn</a> </h4>
          <a href="https://m.austindailyherald.com/2021/10/get-to-know-austin-senior-nadia-vaughn/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>BP&#8217;s Gimbel named Coach of the Week</h2>

										<div class="byline">
											
											<a href="https://m.austindailyherald.com/author/dailyherald/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/1a8e57d5d4a1f1def9c429bccdd5d2ab?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a8e57d5d4a1f1def9c429bccdd5d2ab?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.austindailyherald.com/author/dailyherald/" rel="bookmark">Daily Herald</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@austindailyherald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:40 am Thursday, October 7, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"BP\u2019s Gimbel named Coach of the Week. Blooming Prairie head football coach Chad Gimbel was named Coach of the Week by the Minnesota Vikings recently.\r\n\r\nWith the award, BP\u2019s program will receive a $1,000 donation on behalf of the Vikings.\r\n\r\nGimbel is currently coaching his 27th year of football. He served two years as a defensive coordinator before becoming the head coach. In 25 years as the head coach, he has compiled a 188-65 record and guided the Awesome Blossoms to their first state championship in 2019. The Blossoms are currently on a 23-game win streak.\r\n\r\nGimbel attributes the program's success to invaluable and dedicated assistant coaches, a commitment from the community, parents, and athletes. Besides chasing victories on Friday night, his biggest enjoyment of coaching comes from using the game of football to teach the players how to tackle life's obstacles.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=c21908676bb4af1970926f6e7e1f04ef&postHash=82c1c593e02a4e8898d9cf8d46fd1146&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span style="font-weight: 400;">Blooming Prairie head football coach Chad Gimbel was named Coach of the Week by the Minnesota Vikings recently.</span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span style="font-weight: 400;">With the award, BP’s program will receive a $1,000 donation on behalf of the Vikings.</span></p>
<p><span style="font-weight: 400;">Gimbel is currently coaching his 27th year of football. He served two years as a defensive coordinator before becoming the head coach. In 25 years as the head coach, he has compiled a 188-65 record and guided the Awesome Blossoms to their first state championship in 2019. The Blossoms are currently on a 23-game win streak.</span></p>
<p><span style="font-weight: 400;">Gimbel attributes the program&#8217;s success to invaluable and dedicated assistant coaches, a commitment from the community, parents, and athletes. Besides chasing victories on Friday night, his biggest enjoyment of coaching comes from using the game of football to teach the players how to tackle life&#8217;s obstacles.</span></p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.austindailyherald.com/2021/10/pacellis-koopal-takes-first-in-larp/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Pacelli&#8217;s Koopal takes first in LARP">Pacelli&#8217;s Koopal takes first in LARP</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.austindailyherald.com/2021/10/austin-girls-swimmers-fall-to-rochester-mayo/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Austin girls swimmers fall to Rochester Mayo">Austin girls swimmers fall to Rochester Mayo</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.austindailyherald.com/2021/10/austin-volleyball-team-swept-by-spartans/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.austindailyherald.com/wp-content/uploads/sites/15/2021/10/1009.AustinvsRochesterMayoVB-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.austindailyherald.com/2021/10/austin-volleyball-team-swept-by-spartans/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Austin volleyball team swept by Spartans">Austin volleyball team swept by Spartans</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.austindailyherald.com/2021/10/packer-girls-put-up-a-fight-in-final-home-match-of-the-season/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.austindailyherald.com/wp-content/uploads/sites/15/2021/10/1009.AustinvsMankatoWestGSOC-3.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.austindailyherald.com/2021/10/packer-girls-put-up-a-fight-in-final-home-match-of-the-season/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Packer girls put up a fight in final home match of the season">Packer girls put up a fight in final home match of the season</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134055"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.austindailyherald.com/2021/10/bps-gimbel-named-coach-of-the-week/';
      this.page.identifier = '806413 https://m.austindailyherald.com/?p=806413';
      this.page.title = 'BP&#039;s Gimbel named Coach of the Week - Austin Daily Herald';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//austindailyherald.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Construction Updates</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/09/construction-updates/" title="Permalink to Construction Updates" rel="bookmark">Construction Updates</a></h3><time class="rpwe-time published" datetime="2021-09-16T13:28:58-05:00">September 16, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
			<div>

				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			</div>
		</div>
		<div class="more_stories">
			<h4><a href="https://www.austindailyherald.com/special-sections/" class="moreLink" rel="bookmark">More special sections</a></h4>
		</div>

</div></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Albert Lea</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/suspect-arrested-after-bomb-threat-at-lakeview-elementary/" rel="bookmark" title="Suspect arrested after bomb threat at Lakeview Elementary">Suspect arrested after bomb threat at Lakeview Elementary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/groundbreaking-held-for-new-ksmq-broadcasting-center/" rel="bookmark" title="Groundbreaking held for new KSMQ broadcasting center">Groundbreaking held for new KSMQ broadcasting center</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/judge-orders-texas-to-suspend-new-law-banning-most-abortions/" rel="bookmark" title="Judge orders Texas to suspend new law banning most abortions">Judge orders Texas to suspend new law banning most abortions</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/photos-pacelli-crowns-2021-royalty/" rel="bookmark" title="Photos: Pacelli crowns 2021 Royalty">Photos: Pacelli crowns 2021 Royalty</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime, Courts &amp; Emergencies</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/murder-suspect-makes-first-court-appearance-2/" rel="bookmark" title="Murder suspect makes first court appearance">Murder suspect makes first court appearance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/hitting-the-road-for-fire-safety/" rel="bookmark" title="Hitting the road for fire safety">Hitting the road for fire safety</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Blooming Prairie</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/bp-man-charged-for-over-6k-in-alleged-fraudulent-purchases/" rel="bookmark" title="BP man charged for over $6K in alleged fraudulent purchases">BP man charged for over $6K in alleged fraudulent purchases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local Government</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/mayor-proclaims-oct-4-spam-post-570-day/" rel="bookmark" title="Mayor proclaims Oct. 4 ‘SPAM Post 570 Day’">Mayor proclaims Oct. 4 ‘SPAM Post 570 Day’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Albert Lea</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/shots-fired-on-2-streets-in-albert-lea/" rel="bookmark" title="Shots fired on 2 streets in Albert Lea">Shots fired on 2 streets in Albert Lea</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/walz-calls-for-vaccine-testing-requirements-for-teachers/" rel="bookmark" title="Walz calls for vaccine, testing requirements for teachers">Walz calls for vaccine, testing requirements for teachers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/sacred-heart-ending-home-health-agency-nov-30/" rel="bookmark" title="Sacred Heart ending home health agency Nov. 30">Sacred Heart ending home health agency Nov. 30</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/state-extends-deadline-for-local-governments-to-request-federal-funds/" rel="bookmark" title="State extends deadline for local governments to request federal funds">State extends deadline for local governments to request federal funds</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Agriculture</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/craig-schaufler-joins-membership-of-american-angus-association/" rel="bookmark" title="Craig Schaufler joins membership of American Angus Association">Craig Schaufler joins membership of American Angus Association</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/chevrolet-buick-of-spring-valley-to-open-under-penz-automotive-group/" rel="bookmark" title="Chevrolet Buick of Spring Valley to open under Penz Automotive Group">Chevrolet Buick of Spring Valley to open under Penz Automotive Group</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/catholic-charities-of-southern-mn-welcomes-new-director-of-family-and-individual-counseling/" rel="bookmark" title="Catholic Charities of Southern MN welcomes new director of Family and Individual Counseling">Catholic Charities of Southern MN welcomes new director of Family and Individual Counseling</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/minneapolis-cop-who-killed-911-caller-resentenced-oct-21/" rel="bookmark" title="Minneapolis cop who killed 911 caller resentenced Oct. 21">Minneapolis cop who killed 911 caller resentenced Oct. 21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/minnesota-hawk-watchers-gear-up-for-peak-migration-season/" rel="bookmark" title="Minnesota hawk watchers gear up for peak migration season">Minnesota hawk watchers gear up for peak migration season</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/ex-facebook-manager-criticizes-company-urges-more-oversight/" rel="bookmark" title="Ex-Facebook manager criticizes company, urges more oversight">Ex-Facebook manager criticizes company, urges more oversight</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/biden-eager-to-get-out-of-dc-push-benefits-of-spending-plan/" rel="bookmark" title="Biden eager to get out of DC, push benefits of spending plan">Biden eager to get out of DC, push benefits of spending plan</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/court-of-appeals-sets-precedent-for-drainage-ditch-projects/" rel="bookmark" title="Court of Appeals sets precedent for drainage ditch projects">Court of Appeals sets precedent for drainage ditch projects</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/popular-boundy-waters-wilderness-area-closures-lifted-after-summer-fires/" rel="bookmark" title="Popular Boundy Waters wilderness area closures lifted after summer fires">Popular Boundy Waters wilderness area closures lifted after summer fires</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/minnesota-vet-clinics-are-struggling-to-keep-up/" rel="bookmark" title="Minnesota vet clinics are struggling to keep up">Minnesota vet clinics are struggling to keep up</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/biden-pushes-plans-as-key-to-keep-us-from-losing-our-edge/" rel="bookmark" title="Biden pushes plans as key to keep US from ‘losing our edge’">Biden pushes plans as key to keep US from ‘losing our edge’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/10/arizona-cant-use-covid-money-for-anti-mask-grants-feds-say/" rel="bookmark" title="Arizona can’t use COVID money for anti-mask grants, feds say">Arizona can’t use COVID money for anti-mask grants, feds say</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.austindailyherald.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/neighbors/" title="" rel="bookmark"><span>Spotlight</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/obituaries/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="https://marketplace.austindailyherald.com/adhunter/austin/" >Classifieds</a></li>
                <li><a href="https://smb.austindailyherald.com">Small Business</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.austindailyherald.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.austindailyherald.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.austindailyherald.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.austindailyherald.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.austindailyherald.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Austin Daily Herald</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1633552282"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1633552282"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1633552282"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.austindailyherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.austindailyherald.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.austindailyherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.austindailyherald.com/wp-includes/js/thickbox/thickbox.js?m=1632251571g'></script>
<script src='https://www.austindailyherald.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.austindailyherald.com/wp-includes/js/hoverintent-js.min.js?m=1632251572g'></script>
<script src='https://m.austindailyherald.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.austindailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.austindailyherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.austindailyherald.com/wp-includes/js/wp-embed.min.js?m=1632251572g'></script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'173116681',post:'806413',tz:'-5',srv:'m.austindailyherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '173116681', '806413' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//austindailyherald.disqus.com/count.js" async></script>
            </body>
</html>