<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>County commissioner candidates make final appeal to voters - Austin Daily Herald | Austin Daily Herald</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606369222" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606369222" />
				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606369222" />
				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606369222" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/style.css?1606369222" />

        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606369222"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.austindailyherald.com/wp-content/themes/2016-austin-mobile-child/media/img/brand/favicon-austin.png">
				<link rel="apple-touch-icon" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.austindailyherald.com/2021/04/county-commissioner-candidates-make-final-appeal-to-voters/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="County commissioner candidates make final appeal to voters - Austin Daily Herald" />
	<meta property="og:description" content="Special election to be held April 13 &nbsp; With the Mower County Board of Commissioners District 1 special election on Tuesday, candidates Tim Duren and John Mueller are hoping to get supporters to the polls. The Herald reached out to both candidates to give them the opportunity to address voters once more before going to [&hellip;]" />
	<meta property="og:url" content="https://m.austindailyherald.com/2021/04/county-commissioner-candidates-make-final-appeal-to-voters/" />
	<meta property="og:site_name" content="Austin Daily Herald" />
	<meta property="article:published_time" content="2021-04-09T22:57:11+00:00" />
	<meta property="og:image" content="https://m.austindailyherald.com/wp-content/uploads/sites/15/2020/02/facebook-austin.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mike Stoll">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.austindailyherald.com/#website","url":"https://www.austindailyherald.com/","name":"Austin Daily Herald","description":"Austin Minnesota breaking news, weather, obituaries, classifieds, sports, and Austin Packers news","potentialAction":[{"@type":"SearchAction","target":"https://www.austindailyherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.austindailyherald.com/2021/04/county-commissioner-candidates-make-final-appeal-to-voters/#webpage","url":"https://www.austindailyherald.com/2021/04/county-commissioner-candidates-make-final-appeal-to-voters/","name":"County commissioner candidates make final appeal to voters - Austin Daily Herald","isPartOf":{"@id":"https://www.austindailyherald.com/#website"},"datePublished":"2021-04-09T22:57:11+00:00","dateModified":"2021-04-09T22:57:11+00:00","author":{"@id":"https://www.austindailyherald.com/#/schema/person/a343dad24fd687766bc10f22ef39048d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.austindailyherald.com/2021/04/county-commissioner-candidates-make-final-appeal-to-voters/"]}]},{"@type":"Person","@id":"https://www.austindailyherald.com/#/schema/person/a343dad24fd687766bc10f22ef39048d","name":"Mike Stoll","image":{"@type":"ImageObject","@id":"https://www.austindailyherald.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e7533778f99543aeaf48b96680b0cd11?s=96&d=mm&r=g","caption":"Mike Stoll"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.austindailyherald.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Austin Daily Herald &raquo; County commissioner candidates make final appeal to voters Comments Feed" href="https://m.austindailyherald.com/2021/04/county-commissioner-candidates-make-final-appeal-to-voters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.austindailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.austindailyherald.com/_static/??-eJxljNsKQEAURX8Ix5ApD/It5lIOc9GcEfP3JkXK227t1YJjK9FJsytNIIlATTSj9I4qi67KpICvshDE/K/Cn+/4W3cIKYIwXq6lQRGmkIBiMvrpjnZgnHVtw3jdX26KMPc=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.austindailyherald.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.austindailyherald.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.austindailyherald.com/wp-includes/css/admin-bar.min.css?m=1615321608g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.austindailyherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.austindailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.austindailyherald.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.austindailyherald.com/wp-content/themes/2016-austin-mobile-child/style.css?ver=1606369222' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.austindailyherald.com/wp-content/mu-plugins/jetpack-9.6/css/jetpack.css?ver=9.6' media='all' />
<script type='text/javascript' src='https://m.austindailyherald.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGZgWUWAK9BIho='></script>
<link rel="https://api.w.org/" href="https://m.austindailyherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.austindailyherald.com/wp-json/wp/v2/posts/797489" /><link rel='shortlink' href='https://m.austindailyherald.com/?p=797489' />
<link rel="alternate" type="application/json+oembed" href="https://m.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.austindailyherald.com%2F2021%2F04%2Fcounty-commissioner-candidates-make-final-appeal-to-voters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.austindailyherald.com%2F2021%2F04%2Fcounty-commissioner-candidates-make-final-appeal-to-voters%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4352490-1', 'auto');
  ga('send', 'pageview');
</script>

											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.austindailyherald.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.austindailyherald.com/bwtw/', 'ADH', 'ADH', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AUS-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AUS-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/AUS-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/AUS-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/AUS-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/AUS-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/AUS-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "local-government", "mower-county", "news", "rss-general", "rss-twitter",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/04/county-commissioner-candidates-");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/AUS-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/AUS-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/AUS-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/AUS-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/AUS-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/AUS-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/AUS-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/AUS-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/AUS-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/AUS-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/AUS-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/AUS-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/AUS-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/AUS-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/AUS-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/AUS-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/AUS-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/AUS-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/AUS-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/AUS-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hcfXFo5U3gRucmoYUOiN0JSfECkg5MbwpU7ZVlRhBum1mntvzF2zdwv3lUv5gf3V-rD_0Tjylq2_9k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.austindailyherald.com/2021/04/county-commissioner-candidates-make-final-appeal-to-voters/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6335014'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.austindailyherald.com">
						<img class="logo" src="https://www.austindailyherald.com/wp-content/themes/2016-austin-mobile-child/media/img/brand/logo-white-austin.png" alt="Austin Daily Herald" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.austindailyherald.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Austin Daily Herald..." onfocus="if(this.value=='Search Austin Daily Herald...'){this.value='';}" onblur="if(this.value==''){this.value='Search Austin Daily Herald...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.austindailyherald.com/contests/" title="" rel="nofollow">Contests</a></li>
	<li><a href="https://m.austindailyherald.com/community-calendar/" >Community Calendar</a></li>
	<li><a href="https://marketplace.austindailyherald.com/adhunter/austin/" >Classifieds</a></li>
	<li><a href="http://www.dotphoto.com/go.asp?l=daily+herald" title="" rel="bookmark">Buy Photos</a></li>
	<li><a href="https://m.austindailyherald.com/category/weather-news/" title="" rel="bookmark">Weather</a></li>

	<li class="">
		<a href="https://m.austindailyherald.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.austindailyherald.com/services/about-us/" title="" rel="bookmark">About Us / Contact Us</a></li>
			<li><a href="https://m.austindailyherald.com/services/policies/" title="" rel="bookmark">Policies / Terms of Use</a></li>
			<li><a href="https://m.austindailyherald.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
			<li><a href="https://m.austindailyherald.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
						<li><a href="https://m.austindailyherald.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
				<li><a href="https://m.austindailyherald.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
			<li><a href="https://m.austindailyherald.com/services/birthday-announcement/" title="" rel="nofollow">Send: Birthday announcement</a></li>
			<li><a href="https://m.austindailyherald.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
			<li><a href="https://m.austindailyherald.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
			<li><a href="https://m.austindailyherald.com/services/anniversary-announcement/" title="" rel="nofollow">Send: Anniversary announcement</a></li>
			<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001RgvbKVLa7a7q01GIqgfRag%3D%3D" title="" rel="bookmark">Get Free Daily News Emails!</a></li>
								</ul>
	</li>
	<li class="subscribe"><a href="https://m.austindailyherald.com/subscriptions/">Subscribe</a></li>
	<li><a href="https://austindailyherald.dirxionpages.net/" >E-Edition</a></li>

</ul>							<p class="date">
								April 9, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.austindailyherald.com">Home</a></li>
	<li class="news "><a href="https://m.austindailyherald.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.austindailyherald.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.austindailyherald.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.austindailyherald.com/category/obituaries/">Obituaries</a></li>
	<li class="spotlight"><a href="https://m.austindailyherald.com/category/neighbors/">Spotlight</a></li>
	<li class="progress"><a href="https://m.austindailyherald.com/category/progress-2021/">Progress 2021</a></li>
	<li><a href="https://m.austindailyherald.com/austin-living-magazine/" id="sominn" title="" rel="bookmark">Austin Living</a></li>
	<li><a href="https://m.austindailyherald.com/special-sections" id="hormelstrike" title="" rel="bookmark">Special Sections</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.austindailyherald.com/2021/04/sba-grant-would-help-venues-closed-by-covid/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.austindailyherald.com/2021/04/sba-grant-would-help-venues-closed-by-covid/">
              <img src="https://m.austindailyherald.com/wp-content/uploads/sites/15/2021/04/0410.theater.hagedorn.2.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.austindailyherald.com/2021/04/sba-grant-would-help-venues-closed-by-covid/">SBA grant would help venues closed by COVID</a> </h4>
          <a href="https://m.austindailyherald.com/2021/04/sba-grant-would-help-venues-closed-by-covid/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>County commissioner candidates make final appeal to voters</h2>

										<div class="byline">
											
											<a href="https://m.austindailyherald.com/author/mikestoll/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/e7533778f99543aeaf48b96680b0cd11?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7533778f99543aeaf48b96680b0cd11?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.austindailyherald.com/author/mikestoll/" rel="bookmark">Mike Stoll</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:mike.stoll@austindailyherald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 5:57 pm Friday, April 9, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"County commissioner candidates make final appeal to voters. Special election to be held April 13\r\n\u00a0\r\nWith the Mower County Board of Commissioners District 1 special election on Tuesday, candidates Tim Duren and John Mueller are hoping to get supporters to the polls. The Herald reached out to both candidates to give them the opportunity to address voters once more before going to the polls.\r\nHere are their responses.\r\nTim Duren\r\nI would like to begin by thanking all of the county commissioners, county council board members and county township board members. You do an incredible job working for your constituents and have given me the opportunity to introduce myself and gather information during my campaign. Thank you.\r\nI feel that it is very important for your county commissioner to attend township and county council meetings, and I would be a commissioner that would do this. Not only is valuable work done at these meetings, but a necessary dialogue is also created that will allow me to understand your needs in a better way. This information would be taken to the commissioner\u2019s meetings and be the connection between the people and their needs from throughout my district. Connecting people and ideas is an important process. By working together, we can continue to make Mower County a beautiful place to live, work and raise a family.\r\nI have owned my own businesses for the last 20 years and worked in sales within Mower County for the last 40 years.\r\nThis has given me the opportunity to meet and interact with a large number of customers and employees. I believe my success in business all these years is the result of good communication and trustworthiness and my sincere appreciation of being able to serve them. I believe this background is an asset as it provides the people of District 1 with an experienced businessman who knows the value of teamwork and cooperation and working toward a common goal.\r\nThank you to all the people of the district who have shared their ideas and concerns with me. I would appreciate your vote on April 13 and the opportunity to be able to serve as your county commissioner.\r\nJohn Mueller\r\nThe coronavirus and COVID-19 have made campaigning a challenge, but over the past several months I have tried to make voters aware of my professional and leadership experience as well as my community involvement. I hope voters have seen that my diverse experiences can be beneficial to the position of county commissioner. As election day nears, I will offer a brief recap of who I am and why I am running for District 1 Mower County Commissioner.\r\nI was born and raised in Austin. My wife Dawn and I have four children and two grandchildren. Our kids, my parents, most of my siblings, and many other family members still live in or around Austin. I spent nearly all of my 30-year law enforcement career serving the citizens of Austin. During that time, I have built relationships with residents, business owners and operators, and city leaders as well.\r\nThough I grew up in town, I always had an interest in farming and I was able to work on crop and livestock farms as a teenager and young adult. My family and I moved to Red Rock Township in 1994, where we have raised various livestock, including having a small farrow to finish swine operation for a few years. My family has been involved in Mower County 4-H for about 20 years and I have been on the Mower County Fair Board for 17 years. Over the years, I have been able to establish relationships with farmers, rural residents, ag businesses, and township and county officials.\r\nI have helped establish budgets and been a steward of funds for both large and small organizations. It is a responsibility I have taken seriously. If elected, I will also bring my diverse leadership experiences. I was not just a supervisor, but a leader within the police department for over 20 years. I was elected by my peers to lead professional associations and labor groups. I have also chaired boards outside of my profession, including Southland Youth Wrestling, the Mower County Fair Board and the Red Rock Township Board.\r\nThe county board deals with many issues. Some affect only a specific group of people, but most affect many or even all of us. Some examples of issues that affect us all include infrastructure, such as roads, utilities and broadband, public safety and health, jobs, business and industry, availability of housing, and of course property taxes.\r\nThrough my experiences, I know how important it is to have an open mind and open communication with others. When making decisions, I try to learn about the topic by seeking information from reliable sources. If elected these are principles I would use as a commissioner and I will put my experience to work for you.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=c21908676bb4af1970926f6e7e1f04ef&postHash=5758f3b6ba19c60af1a545d4382da4be&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><h3 class="p1"><b>Special election </b><b>to be held April 13</b></h3>
<p>&nbsp;</p>
<p>With the Mower County Board of Commissioners District 1 special election on Tuesday, candidates Tim Duren and John Mueller are hoping to get supporters to the polls. The Herald reached out to both candidates to give them the opportunity to address voters once more before going to the polls.</p>
<p>Here are their responses.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><b>Tim Duren</b></p>
<p>I would like to begin by thanking all of the county commissioners, county council board members and county township board members. You do an incredible job working for your constituents and have given me the opportunity to introduce myself and gather information during my campaign. Thank you.</p>
<p>I feel that it is very important for your county commissioner to attend township and county council meetings, and I would be a commissioner that would do this. Not only is valuable work done at these meetings, but a necessary dialogue is also created that will allow me to understand your needs in a better way. This information would be taken to the commissioner’s meetings and be the connection between the people and their needs from throughout my district. Connecting people and ideas is an important process. By working together, we can continue to make Mower County a beautiful place to live, work and raise a family.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span class="s1">I have owned my own businesses for the last 20 years and worked in sales within Mower County for the last 40 years.</span></p>
<p><span class="s1">This has given me the opportunity to meet and interact with a large number of customers and employees. I believe my success in business all these years is the result of good communication and trustworthiness and my sincere appreciation of being able to serve them. I believe this background is an asset as it provides the people of District 1 with an experienced businessman who knows the value of teamwork and cooperation and working toward a common goal.</span></p>
<p>Thank you to all the people of the district who have shared their ideas and concerns with me. I would appreciate your vote on April 13 and the opportunity to be able to serve as your county commissioner.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><b>John Mueller</b></p>
<p><span class="s2">The coronavirus and COVID-19 have made campaigning a challenge, but over the past several months I have tried to make voters aware of my professional and leadership experience as well as my community involvement. I hope voters have seen that my diverse experiences can be beneficial to the position of county commissioner. As election day nears, I will offer a brief recap of who I am and why I am running for District 1 Mower County Commissioner.</span></p>
<p>I was born and raised in Austin. My wife Dawn and I have four children and two grandchildren. Our kids, my parents, most of my siblings, and many other family members still live in or around Austin. I spent nearly all of my 30-year law enforcement career serving the citizens of Austin. During that time, I have built relationships with residents, business owners and operators, and city leaders as well.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Though I grew up in town, I always had an interest in farming and I was able to work on crop and livestock farms as a teenager and young adult. My family and I moved to Red Rock Township in 1994, where we have raised various livestock, including having a small farrow to finish swine operation for a few years. My family has been involved in Mower County 4-H for about 20 years and I have been on the Mower County Fair Board for 17 years. Over the years, I have been able to establish relationships with farmers, rural residents, ag businesses, and township and county officials.</p>
<p>I have helped establish budgets and been a steward of funds for both large and small organizations. It is a responsibility I have taken seriously. If elected, I will also bring my diverse leadership experiences. I was not just a supervisor, but a leader within the police department for over 20 years. I was elected by my peers to lead professional associations and labor groups. I have also chaired boards outside of my profession, including Southland Youth Wrestling, the Mower County Fair Board and the Red Rock Township Board.</p>
<p>The county board deals with many issues. Some affect only a specific group of people, but most affect many or even all of us. Some examples of issues that affect us all include infrastructure, such as roads, utilities and broadband, public safety and health, jobs, business and industry, availability of housing, and of course property taxes.</p>
<p>Through my experiences, I know how important it is to have an open mind and open communication with others. When making decisions, I try to learn about the topic by seeking information from reliable sources. If elected these are principles I would use as a commissioner and I will put my experience to work for you.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.austindailyherald.com/2021/04/were-all-for-housing/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.austindailyherald.com/wp-content/uploads/sites/15/2021/04/0331.YMCA-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.austindailyherald.com/2021/04/were-all-for-housing/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="‘We’re all  for housing’">‘We’re all  for housing’</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.austindailyherald.com/2021/04/education-briefs-63/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.austindailyherald.com/wp-content/uploads/sites/15/2020/08/Education.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.austindailyherald.com/2021/04/education-briefs-63/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Education briefs">Education briefs</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.austindailyherald.com/2021/04/county-commissioner-candidates-make-final-appeal-to-voters/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="County commissioner candidates make final appeal to voters">County commissioner candidates make final appeal to voters</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.austindailyherald.com/2021/04/sba-grant-would-help-venues-closed-by-covid/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.austindailyherald.com/wp-content/uploads/sites/15/2021/04/0410.theater.hagedorn.2.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.austindailyherald.com/2021/04/sba-grant-would-help-venues-closed-by-covid/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="SBA grant would help venues closed by COVID">SBA grant would help venues closed by COVID</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134055"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.austindailyherald.com/2021/04/county-commissioner-candidates-make-final-appeal-to-voters/';
      this.page.identifier = '797489 https://m.austindailyherald.com/?p=797489';
      this.page.title = 'County commissioner candidates make final appeal to voters - Austin Daily Herald';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//austindailyherald.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/04/were-all-for-housing/" title="Permalink to ‘We’re all  for housing’" rel="bookmark">‘We’re all  for housing’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/04/education-briefs-63/" title="Permalink to Education briefs" rel="bookmark">Education briefs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/04/county-commissioner-candidates-make-final-appeal-to-voters/" title="Permalink to County commissioner candidates make final appeal to voters" rel="bookmark">County commissioner candidates make final appeal to voters</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/04/traveler-optimism-grows-as-summer-approaches/" title="Permalink to Traveler optimism grows as summer approaches" rel="bookmark">Traveler optimism grows as summer approaches</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/04/crane-chapel-holding-baby-shower-for-rachels-hope/" title="Permalink to Crane Chapel holding baby shower for Rachel’s Hope" rel="bookmark">Crane Chapel holding baby shower for Rachel’s Hope</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Courts &#038; Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/04/car-theft-suspect-arrested-in-bp/" title="Permalink to Car theft suspect arrested in BP" rel="bookmark">Car theft suspect arrested in BP</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/04/man-charged-after-fleeing-police-in-stolen-vehicle/" title="Permalink to Man charged after fleeing  police in stolen vehicle" rel="bookmark">Man charged after fleeing  police in stolen vehicle</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/04/chauvins-trial-leaves-many-black-viewers-emotionally-taxed/" title="Permalink to Chauvin&#8217;s trial leaves many Black viewers emotionally taxed" rel="bookmark">Chauvin&#8217;s trial leaves many Black viewers emotionally taxed</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/04/photo-mower-deputies-named-dwi-all-stars/" title="Permalink to PHOTO: Mower deputies named DWI All Stars" rel="bookmark">PHOTO: Mower deputies named DWI All Stars</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/04/convictions-march-21-27/" title="Permalink to Convictions: March 21-27" rel="bookmark">Convictions: March 21-27</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.austindailyherald.com/2021/04/were-all-for-housing/">‘We’re all  for housing’</a>
									</li>
											<li>
					<a href="https://m.austindailyherald.com/2021/04/education-briefs-63/">Education briefs</a>
									</li>
											<li>
					<a href="https://m.austindailyherald.com/2021/04/county-commissioner-candidates-make-final-appeal-to-voters/" aria-current="page">County commissioner candidates make final appeal to voters</a>
									</li>
											<li>
					<a href="https://m.austindailyherald.com/2021/04/sba-grant-would-help-venues-closed-by-covid/">SBA grant would help venues closed by COVID</a>
									</li>
											<li>
					<a href="https://m.austindailyherald.com/2021/04/traveler-optimism-grows-as-summer-approaches/">Traveler optimism grows as summer approaches</a>
									</li>
					</ul>

		</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
			<div>

				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			</div>
		</div>
		<div class="more_stories">
			<h4><a href="https://www.austindailyherald.com/special-sections/" class="moreLink" rel="bookmark">More special sections</a></h4>
		</div>

</div></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/were-all-for-housing/" rel="bookmark" title="‘We’re all  for housing’">‘We’re all  for housing’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/education-briefs-63/" rel="bookmark" title="Education briefs">Education briefs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local Government</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/county-commissioner-candidates-make-final-appeal-to-voters/" rel="bookmark" title="County commissioner candidates make final appeal to voters">County commissioner candidates make final appeal to voters</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Albert Lea</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/sba-grant-would-help-venues-closed-by-covid/" rel="bookmark" title="SBA grant would help venues closed by COVID">SBA grant would help venues closed by COVID</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/traveler-optimism-grows-as-summer-approaches/" rel="bookmark" title="Traveler optimism grows as summer approaches">Traveler optimism grows as summer approaches</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/crane-chapel-holding-baby-shower-for-rachels-hope/" rel="bookmark" title="Crane Chapel holding baby shower for Rachel’s Hope">Crane Chapel holding baby shower for Rachel’s Hope</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/county-sees-decrease-in-active-covid-cases-as-state-sees-increase/" rel="bookmark" title="County sees decrease in active COVID cases as state sees increase">County sees decrease in active COVID cases as state sees increase</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime, Courts &amp; Emergencies</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/car-theft-suspect-arrested-in-bp/" rel="bookmark" title="Car theft suspect arrested in BP">Car theft suspect arrested in BP</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/us-jobless-claims-up-to-744k-as-virus-still-forces-layoffs/" rel="bookmark" title="US jobless claims up to 744K as virus still forces layoffs">US jobless claims up to 744K as virus still forces layoffs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/mchs-seeking-volunteers-for-buckthorn-removal-at-chert-quarry/" rel="bookmark" title="MCHS seeking volunteers for buckthorn removal at Chert Quarry">MCHS seeking volunteers for buckthorn removal at Chert Quarry</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/club-news-y-womens-club/" rel="bookmark" title="Club News: Y Women’s Club">Club News: Y Women’s Club</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/high-risk-oak-wilt-season-is-now-do-not-prune-oaks/" rel="bookmark" title="High-risk oak wilt season is now: Do not prune oaks">High-risk oak wilt season is now: Do not prune oaks</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/no-injuries-reported-after-vehicle-crashes-into-bank/" rel="bookmark" title="No injuries reported after vehicle crashes into bank">No injuries reported after vehicle crashes into bank</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/expert-lack-of-oxygen-killed-george-floyd-not-drugs/" rel="bookmark" title="Expert: Lack of oxygen killed George Floyd, not drugs">Expert: Lack of oxygen killed George Floyd, not drugs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/prince-philip-husband-of-queen-elizabeth-ii-dies-at-99/" rel="bookmark" title="Prince Philip, husband of Queen Elizabeth II, dies at 99">Prince Philip, husband of Queen Elizabeth II, dies at 99</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/ksmq-adds-to-executive-staff/" rel="bookmark" title="KSMQ adds to executive staff">KSMQ adds to executive staff</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/minnesota-lawmakers-aim-to-strengthen-sexual-assault-laws/" rel="bookmark" title="Minnesota lawmakers aim to strengthen sexual assault laws">Minnesota lawmakers aim to strengthen sexual assault laws</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/feds-charge-minnesota-man-tied-to-violent-boogaloo-movement/" rel="bookmark" title="Feds charge Minnesota man tied to violent boogaloo movement">Feds charge Minnesota man tied to violent boogaloo movement</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/expert-chauvin-never-took-knee-off-floyds-neck/" rel="bookmark" title="Expert: Chauvin never took knee off Floyd&#8217;s neck">Expert: Chauvin never took knee off Floyd&#8217;s neck</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Agriculture</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/a-big-advantage/" rel="bookmark" title="A big advantage">A big advantage</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/ask-a-trooper-we-all-need-to-take-steps-to-curb-distracted-driving/" rel="bookmark" title="Ask A Trooper: We all need to take steps to curb distracted driving">Ask A Trooper: We all need to take steps to curb distracted driving</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local Government</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/council-divided-on-mill-pond-apartments-proposal/" rel="bookmark" title="Council divided on Mill Pond Apartments proposal">Council divided on Mill Pond Apartments proposal</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/on-the-air/" rel="bookmark" title="On the air">On the air</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/04/minnesota-lawmakers-ready-to-tackle-budget/" rel="bookmark" title="Minnesota lawmakers ready to tackle budget">Minnesota lawmakers ready to tackle budget</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.austindailyherald.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/neighbors/" title="" rel="bookmark"><span>Spotlight</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/obituaries/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="https://marketplace.austindailyherald.com/adhunter/austin/" >Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.austindailyherald.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.austindailyherald.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.austindailyherald.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.austindailyherald.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.austindailyherald.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Austin Daily Herald</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606369222"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606369222"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606369222"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.austindailyherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.austindailyherald.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.austindailyherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.austindailyherald.com/wp-includes/js/thickbox/thickbox.js?m=1615321609g'></script>
<script src='https://www.austindailyherald.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.austindailyherald.com/wp-includes/js/hoverintent-js.min.js?m=1615321610g'></script>
<script src='https://m.austindailyherald.com/wp-includes/js/admin-bar.min.js?ver=5.7' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.austindailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.austindailyherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.austindailyherald.com/wp-includes/js/wp-embed.min.js?m=1615321610g'></script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'173116681',post:'797489',tz:'-5',srv:'m.austindailyherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '173116681', '797489' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//austindailyherald.disqus.com/count.js" async></script>
            </body>
</html>