<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine - Austin Daily Herald | Austin Daily Herald</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1601263585" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1601263585" />
				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1601263585" />
				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1601263585" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/style.css?1601263585" />

        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1601263585"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.austindailyherald.com/wp-content/themes/2016-austin-mobile-child/media/img/brand/favicon-austin.png">
				<link rel="apple-touch-icon" href="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine - Austin Daily Herald" />
	<meta property="og:description" content="Randy Kramer, CFP, ChFC, CLU, APMA, a Private Wealth Advisor with Ameriprise Financial in Austin was named to the list of “Best-in-State Wealth Advisors” published by Forbes magazine. The list recognizes financial advisors who have demonstrated high levels of ethical standards, professionalism and success in the business. The rankings are based on data provided by [&hellip;]" />
	<meta property="og:url" content="https://m.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/" />
	<meta property="og:site_name" content="Austin Daily Herald" />
	<meta property="article:published_time" content="2021-02-26T12:58:20+00:00" />
	<meta property="og:image" content="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/Kramer.jpg?w=339" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Daily Herald">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.austindailyherald.com/#website","url":"https://www.austindailyherald.com/","name":"Austin Daily Herald","description":"Austin Minnesota breaking news, weather, obituaries, classifieds, sports, and Austin Packers news","potentialAction":[{"@type":"SearchAction","target":"https://www.austindailyherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/#primaryimage","inLanguage":"en-US","url":"https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/Kramer.jpg?w=339"},{"@type":"WebPage","@id":"https://www.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/#webpage","url":"https://www.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/","name":"Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine - Austin Daily Herald","isPartOf":{"@id":"https://www.austindailyherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/#primaryimage"},"datePublished":"2021-02-26T12:58:20+00:00","dateModified":"2021-02-26T12:58:20+00:00","author":{"@id":"https://www.austindailyherald.com/#/schema/person/f097e281b14d85872a03593086fa2ffe"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/"]}]},{"@type":"Person","@id":"https://www.austindailyherald.com/#/schema/person/f097e281b14d85872a03593086fa2ffe","name":"Daily Herald","image":{"@type":"ImageObject","@id":"https://www.austindailyherald.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1a8e57d5d4a1f1def9c429bccdd5d2ab?s=96&d=mm&r=g","caption":"Daily Herald"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.austindailyherald.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Austin Daily Herald &raquo; Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine Comments Feed" href="https://m.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.austindailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.austindailyherald.com/_static/??-eJxljNsKgCAQBX8oW6XbU/QteYG2TMM1yr9PgiLo7TBnGDg2hk7ZXRsCRQR6pAmVd1Su6MpMCvgqM0HM/yL9+Y6/dYeQIkjr1cIsyjCGBBSTNU93WHvR8przqhPNBW5oMPA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.austindailyherald.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.austindailyherald.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.austindailyherald.com/wp-includes/css/admin-bar.min.css?m=1604003714g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.austindailyherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.austindailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.austindailyherald.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.austindailyherald.com/wp-content/themes/2016-austin-mobile-child/style.css?ver=1601263585' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.austindailyherald.com/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?ver=9.4.1' media='all' />
<script type='text/javascript' src='https://m.austindailyherald.com/wp-includes/js/jquery/jquery.js?m=1604003715g'></script>
<link rel="https://api.w.org/" href="https://m.austindailyherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.austindailyherald.com/wp-json/wp/v2/posts/795065" /><link rel='shortlink' href='https://m.austindailyherald.com/?p=795065' />
<link rel="alternate" type="application/json+oembed" href="https://m.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.austindailyherald.com%2F2021%2F02%2Fkramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.austindailyherald.com%2F2021%2F02%2Fkramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4352490-1', 'auto');
  ga('send', 'pageview');
</script>

											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.austindailyherald.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.austindailyherald.com/bwtw/', 'ADH', 'ADH', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AUS-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AUS-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/AUS-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/AUS-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/AUS-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/AUS-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/AUS-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "business", "mower-county", "news", "rss-general", "rss-twitter",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/02/kramer-honored-as-best-in-state");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/AUS-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/AUS-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/AUS-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/AUS-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/AUS-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/AUS-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/AUS-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/AUS-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/AUS-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/AUS-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/AUS-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/AUS-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/AUS-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/AUS-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/AUS-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/AUS-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/AUS-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/AUS-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/AUS-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/AUS-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hcfXFo5U3gRucmoYUOiN0JSfECkg5MbwpU7ZVlRhBum1mntvzF2zdwv3lUv5gf3V-rD_0Tjylq2_9k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6335014'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.austindailyherald.com">
						<img class="logo" src="https://www.austindailyherald.com/wp-content/themes/2016-austin-mobile-child/media/img/brand/logo-white-austin.png" alt="Austin Daily Herald" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.austindailyherald.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Austin Daily Herald..." onfocus="if(this.value=='Search Austin Daily Herald...'){this.value='';}" onblur="if(this.value==''){this.value='Search Austin Daily Herald...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.austindailyherald.com/contests/" title="" rel="nofollow">Contests</a></li>
	<li><a href="https://m.austindailyherald.com/community-calendar/" >Community Calendar</a></li>
	<li><a href="https://marketplace.austindailyherald.com/adhunter/austin/" >Classifieds</a></li>
	<li><a href="http://www.dotphoto.com/go.asp?l=daily+herald" title="" rel="bookmark">Buy Photos</a></li>
	<li><a href="https://m.austindailyherald.com/category/weather-news/" title="" rel="bookmark">Weather</a></li>

	<li class="">
		<a href="https://m.austindailyherald.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.austindailyherald.com/services/about-us/" title="" rel="bookmark">About Us / Contact Us</a></li>
			<li><a href="https://m.austindailyherald.com/services/policies/" title="" rel="bookmark">Policies / Terms of Use</a></li>
			<li><a href="https://m.austindailyherald.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
			<li><a href="https://m.austindailyherald.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
						<li><a href="https://m.austindailyherald.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
				<li><a href="https://m.austindailyherald.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
			<li><a href="https://m.austindailyherald.com/services/birthday-announcement/" title="" rel="nofollow">Send: Birthday announcement</a></li>
			<li><a href="https://m.austindailyherald.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
			<li><a href="https://m.austindailyherald.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
			<li><a href="https://m.austindailyherald.com/services/anniversary-announcement/" title="" rel="nofollow">Send: Anniversary announcement</a></li>
			<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001RgvbKVLa7a7q01GIqgfRag%3D%3D" title="" rel="bookmark">Get Free Daily News Emails!</a></li>
								</ul>
	</li>
	<li class="subscribe"><a href="https://m.austindailyherald.com/subscriptions/">Subscribe</a></li>
	<li><a href="https://austindailyherald.dirxionpages.net/" >E-Edition</a></li>

</ul>							<p class="date">
								February 26, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.austindailyherald.com">Home</a></li>
	<li class="news "><a href="https://m.austindailyherald.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.austindailyherald.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.austindailyherald.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.austindailyherald.com/category/obituaries/">Obituaries</a></li>
	<li class="spotlight"><a href="https://m.austindailyherald.com/category/neighbors/">Spotlight</a></li>
	<li class="progress"><a href="https://m.austindailyherald.com/category/progress-2021/">Progress 2021</a></li>
	<li><a href="https://m.austindailyherald.com/austin-living-magazine/" id="sominn" title="" rel="bookmark">Austin Living</a></li>
	<li><a href="https://m.austindailyherald.com/special-sections" id="hormelstrike" title="" rel="bookmark">Special Sections</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






																<div id="breaking" class="">
									<h2>Breaking News:</h2>
									<marquee behavior="scroll" direction="left" scrollamount="10">
																				<div class="scroll_item">
											<a href="https://m.austindailyherald.com/2021/02/breaking-news-police-investigating-austin-womans-death-after-finding-suspiciousinjury/" rel="bookmark" title="Breaking News: Police investigating Austin woman’s death after finding “suspicious”injury">Breaking News: Police investigating Austin woman’s death after finding “suspicious”injury</a>
																 
										</div>
																			</marquee>
								</div>
								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.austindailyherald.com/2021/02/kelly-sets-pool-record-as-packer-fall-to-northfield/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.austindailyherald.com/2021/02/kelly-sets-pool-record-as-packer-fall-to-northfield/">Kelly sets pool record as Packer fall to Northfield</a> </h4>
          <a href="https://m.austindailyherald.com/2021/02/kelly-sets-pool-record-as-packer-fall-to-northfield/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine</h2>

										<div class="byline">
											
											<a href="https://m.austindailyherald.com/author/dailyherald/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/1a8e57d5d4a1f1def9c429bccdd5d2ab?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a8e57d5d4a1f1def9c429bccdd5d2ab?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.austindailyherald.com/author/dailyherald/" rel="bookmark">Daily Herald</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@austindailyherald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 6:58 am Friday, February 26, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine. \r\n\r\nRandy Kramer, CFP, ChFC, CLU, APMA, a Private Wealth Advisor with Ameriprise Financial in Austin was named to the list of \u201cBest-in-State Wealth Advisors\u201d published by Forbes magazine. The list recognizes financial advisors who have demonstrated high levels of ethical standards, professionalism and success in the business.\r\n\r\nThe rankings are based on data provided by thousands of the nation\u2019s most productive advisors. Kramer was chosen based on assets under management, industry experience, compliance record and best practices in his practice and approach to working with clients.\u00a0\r\n\r\nKramer is part of Wealth Management Solutions, a private wealth advisory practice of Ameriprise Financial Services, LLC, and works alongside Financial Advisors Gregory Thoen CFP, ChFC, CLU, Brianne Erickson ChFC, CLU, APMA, James Surdy CFP, ChFC, CLU, APMA, Toby Hovelsrud, APMA,\u00a0 and Heather Nelson.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=c21908676bb4af1970926f6e7e1f04ef&postHash=3afe9c44566400c45aadc49bf60ebed6&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div id="attachment_779991" style="width: 141px" class="wp-caption alignleft"><a href="https://www.austindailyherald.com/2020/04/walz-extends-stay-home-order-to-may-4/kramer-2/" rel="attachment wp-att-779991"><img aria-describedby="caption-attachment-779991" loading="lazy" class=" wp-image-779991" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/Kramer.jpg?w=339" alt="" width="131" height="174" srcset="https://m.austindailyherald.com/wp-content/uploads/sites/15/2020/04/Kramer.jpg 400w, https://m.austindailyherald.com/wp-content/uploads/sites/15/2020/04/Kramer.jpg?resize=339,449 339w, https://m.austindailyherald.com/wp-content/uploads/sites/15/2020/04/Kramer.jpg?resize=264,350 264w, https://m.austindailyherald.com/wp-content/uploads/sites/15/2020/04/Kramer.jpg?resize=104,139 104w" sizes="(max-width: 131px) 100vw, 131px" /></a><p id="caption-attachment-779991" class="wp-caption-text">Randy Kramer</p></div>
<p><span style="font-weight: 400;">Randy Kramer, CFP, ChFC, CLU, APMA, a Private Wealth Advisor with Ameriprise Financial in Austin was named to the list of “Best-in-State Wealth Advisors” published by Forbes magazine. The list recognizes financial advisors who have demonstrated high levels of ethical standards, professionalism and success in the business.</span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span style="font-weight: 400;">The rankings are based on data provided by thousands of the nation’s most productive advisors. Kramer was chosen based on assets under management, industry experience, compliance record and best practices in his practice and approach to working with clients. </span></p>
<p><span style="font-weight: 400;">Kramer is part of Wealth Management Solutions, a private wealth advisory practice of Ameriprise Financial Services, LLC, and works alongside Financial Advisors Gregory Thoen CFP, ChFC, CLU, Brianne Erickson ChFC, CLU, APMA, James Surdy CFP, ChFC, CLU, APMA, Toby Hovelsrud, APMA,  and Heather Nelson.</span></p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.austindailyherald.com/2021/02/breaking-news-police-investigating-austin-womans-death-after-finding-suspiciousinjury/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.austindailyherald.com/wp-content/uploads/sites/15/2021/01/N1705P30007H.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.austindailyherald.com/2021/02/breaking-news-police-investigating-austin-womans-death-after-finding-suspiciousinjury/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Breaking News: Police investigating Austin woman’s death after finding “suspicious”injury">Breaking News: Police investigating Austin woman’s death after finding “suspicious”injury</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.austindailyherald.com/2021/02/house-to-vote-on-virus-bill-arbiter-says-wage-hike-a-no-go/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="House to vote on virus bill; arbiter says wage hike a no-go">House to vote on virus bill; arbiter says wage hike a no-go</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine">Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.austindailyherald.com/2021/02/kelly-sets-pool-record-as-packer-fall-to-northfield/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Kelly sets pool record as Packer fall to Northfield">Kelly sets pool record as Packer fall to Northfield</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134055"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/';
      this.page.identifier = '795065 https://m.austindailyherald.com/?p=795065';
      this.page.title = 'Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine - Austin Daily Herald';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//austindailyherald.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/02/breaking-news-police-investigating-austin-womans-death-after-finding-suspiciousinjury/" title="Permalink to Breaking News: Police investigating Austin woman’s death after finding “suspicious”injury" rel="bookmark">Breaking News: Police investigating Austin woman’s death after finding “suspicious”injury</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/02/house-to-vote-on-virus-bill-arbiter-says-wage-hike-a-no-go/" title="Permalink to House to vote on virus bill; arbiter says wage hike a no-go" rel="bookmark">House to vote on virus bill; arbiter says wage hike a no-go</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/" title="Permalink to Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine" rel="bookmark">Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/02/70-of-older-minnesotans-to-be-vaccinated-before-next-phase/" title="Permalink to 70% of older Minnesotans to be vaccinated before next phase" rel="bookmark">70% of older Minnesotans to be vaccinated before next phase</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/02/amid-covid-19-pandemic-flu-has-disappeared-in-the-us/" title="Permalink to Amid COVID-19 pandemic, flu has disappeared in the US" rel="bookmark">Amid COVID-19 pandemic, flu has disappeared in the US</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Courts &#038; Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/02/breaking-news-police-investigating-austin-womans-death-after-finding-suspiciousinjury/" title="Permalink to Breaking News: Police investigating Austin woman’s death after finding “suspicious”injury" rel="bookmark">Breaking News: Police investigating Austin woman’s death after finding “suspicious”injury</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/02/austin-man-charged-with-3-counts-of-arson/" title="Permalink to Austin man charged with 3 counts of arson" rel="bookmark">Austin man charged with 3 counts of arson</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/02/convictions-feb-7-13/" title="Permalink to Convictions: Feb. 7-13" rel="bookmark">Convictions: Feb. 7-13</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/02/austin-woman-killed-after-being-struck-by-vehicle/" title="Permalink to UPDATE: Austin woman killed after being struck by vehicle" rel="bookmark">UPDATE: Austin woman killed after being struck by vehicle</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.austindailyherald.com/2021/02/trial-date-set-for-man-charged-with-shady-oaks-shooting/" title="Permalink to Trial date set for man charged with Shady Oaks shooting" rel="bookmark">Trial date set for man charged with Shady Oaks shooting</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.austindailyherald.com/2021/02/breaking-news-police-investigating-austin-womans-death-after-finding-suspiciousinjury/">Breaking News: Police investigating Austin woman’s death after finding “suspicious”injury</a>
									</li>
											<li>
					<a href="https://m.austindailyherald.com/2021/02/house-to-vote-on-virus-bill-arbiter-says-wage-hike-a-no-go/">House to vote on virus bill; arbiter says wage hike a no-go</a>
									</li>
											<li>
					<a href="https://m.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/" aria-current="page">Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine</a>
									</li>
											<li>
					<a href="https://m.austindailyherald.com/2021/02/kelly-sets-pool-record-as-packer-fall-to-northfield/">Kelly sets pool record as Packer fall to Northfield</a>
									</li>
											<li>
					<a href="https://m.austindailyherald.com/2021/02/rebel-boys-get-past-rockets/">Rebel boys get past Rockets</a>
									</li>
					</ul>

		</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
			<div>

				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			</div>
		</div>
		<div class="more_stories">
			<h4><a href="https://www.austindailyherald.com/special-sections/" class="moreLink" rel="bookmark">More special sections</a></h4>
		</div>

</div></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Breaking News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/breaking-news-police-investigating-austin-womans-death-after-finding-suspiciousinjury/" rel="bookmark" title="Breaking News: Police investigating Austin woman’s death after finding “suspicious”injury">Breaking News: Police investigating Austin woman’s death after finding “suspicious”injury</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/house-to-vote-on-virus-bill-arbiter-says-wage-hike-a-no-go/" rel="bookmark" title="House to vote on virus bill; arbiter says wage hike a no-go">House to vote on virus bill; arbiter says wage hike a no-go</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/kramer-honored-as-best-in-state-wealth-advisor-by-forbes-magazine/" rel="bookmark" title="Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine">Kramer Honored As Best-In-State Wealth Advisor by Forbes magazine</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/70-of-older-minnesotans-to-be-vaccinated-before-next-phase/" rel="bookmark" title="70% of older Minnesotans to be vaccinated before next phase">70% of older Minnesotans to be vaccinated before next phase</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/amid-covid-19-pandemic-flu-has-disappeared-in-the-us/" rel="bookmark" title="Amid COVID-19 pandemic, flu has disappeared in the US">Amid COVID-19 pandemic, flu has disappeared in the US</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/gop-rallies-solidly-against-democrats-virus-relief-package/" rel="bookmark" title="GOP rallies solidly against Democrats&#8217; virus relief package">GOP rallies solidly against Democrats&#8217; virus relief package</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/au-austin-residents-will-be-affected-by-increase-in-natural-gas-prices/" rel="bookmark" title="AU: ‘Austin residents will be affected by increase in natural gas prices’">AU: ‘Austin residents will be affected by increase in natural gas prices’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local Government</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/mower-county-awards-773k-in-business-relief-grants/" rel="bookmark" title="Mower County awards $773K in business relief grants">Mower County awards $773K in business relief grants</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/mower-county-ceo-program-drive-in-fundraiser-to-be-held-this-weekend/" rel="bookmark" title="Mower County CEO Program drive-in fundraiser to be held this weekend">Mower County CEO Program drive-in fundraiser to be held this weekend</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/february-spike-expected-in-minnesotans-home-heating-bills/" rel="bookmark" title="February spike expected in Minnesotans&#8217; home heating bills">February spike expected in Minnesotans&#8217; home heating bills</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Agriculture</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/ffa-spotlight-ag-world-celebrates-national-ffa-week/" rel="bookmark" title="FFA Spotlight: Ag world celebrates National FFA Week">FFA Spotlight: Ag world celebrates National FFA Week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/the-american-legion-helps-get-national-personnel-records-center-to-reopen/" rel="bookmark" title="The American Legion helps get National Personnel Records Center to reopen">The American Legion helps get National Personnel Records Center to reopen</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/in-your-community-nachos-for-animals/" rel="bookmark" title="In Your Community: Nachos for Animals">In Your Community: Nachos for Animals</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/education-briefs-riverland-2020-honors-list/" rel="bookmark" title="Education Briefs: Riverland 2020 Honors List">Education Briefs: Riverland 2020 Honors List</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local Government</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/board-agrees-to-resolution-against-california-standards/" rel="bookmark" title="Board agrees to resolution against California standards">Board agrees to resolution against California standards</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/aps-board-hires-byron-superintendent/" rel="bookmark" title="APS board hires Byron superintendent">APS board hires Byron superintendent</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/hormel-announces-executive-appointments/" rel="bookmark" title="Hormel announces executive appointments">Hormel announces executive appointments</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/inspiring-catch/" rel="bookmark" title="Inspiring Catch">Inspiring Catch</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime, Courts &amp; Emergencies</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/austin-man-charged-with-3-counts-of-arson/" rel="bookmark" title="Austin man charged with 3 counts of arson">Austin man charged with 3 counts of arson</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/lawsuit-could-have-courts-redraw-states-political-maps/" rel="bookmark" title="Lawsuit could have courts redraw state’s political maps">Lawsuit could have courts redraw state’s political maps</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime, Courts &amp; Emergencies</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/convictions-feb-7-13/" rel="bookmark" title="Convictions: Feb. 7-13">Convictions: Feb. 7-13</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/voting-begins-in-mndots-name-a-snowplow-contest/" rel="bookmark" title="Voting begins in MnDOT’s Name a Snowplow contest">Voting begins in MnDOT’s Name a Snowplow contest</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Agriculture</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/usda-accepting-applications-to-help-low-income-individuals-and-families-buy-or-repair-homes/" rel="bookmark" title="USDA accepting applications  to help low-income individuals and families buy or repair homes">USDA accepting applications  to help low-income individuals and families buy or repair homes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Mower County</h4>
											<h3><a href="https://m.austindailyherald.com/2021/02/photos-austinites-pick-up-the-challenge/" rel="bookmark" title="Photos: Austinites pick up the Challenge">Photos: Austinites pick up the Challenge</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.austindailyherald.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/neighbors/" title="" rel="bookmark"><span>Spotlight</span></a></li>
								<li><a href="https://m.austindailyherald.com/category/obituaries/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="https://marketplace.austindailyherald.com/adhunter/austin/" >Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.austindailyherald.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.austindailyherald.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.austindailyherald.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.austindailyherald.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.austindailyherald.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Austin Daily Herald</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1601263585"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1601263585"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155593"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.austindailyherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.austindailyherald.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.austindailyherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.austindailyherald.com/wp-includes/js/thickbox/thickbox.js?m=1604003715g'></script>
<script src='https://www.austindailyherald.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.austindailyherald.com/wp-includes/js/hoverintent-js.min.js?m=1604003715g'></script>
<script src='https://m.austindailyherald.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.austindailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.austindailyherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.austindailyherald.com/wp-includes/js/wp-embed.min.js?m=1604003715g'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'173116681',post:'795065',tz:'-6',srv:'m.austindailyherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '173116681', '795065' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//austindailyherald.disqus.com/count.js" async></script>
            </body>
</html>